CMG Studios - Players cannot connect to the server – Incident details

Players cannot connect to the server

Resolved
Degraded performance
Started over 3 years agoLasted 21 minutes

Affected

FiveM Server 1

Degraded performance from 2:27 PM to 2:48 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We have identified the cause of the incident and are working on a fix.

  • Investigating
    Investigating

    We are currently investigating this incident.