CMG Studios - Some services offline. – Incident details

Some services offline.

Resolved
Major outage
Started about 3 years agoLasted 9 minutes

Affected

FiveM Server 1

Major outage from 8:15 PM to 8:24 PM

Teamspeak

Major outage from 8:15 PM to 8:24 PM

Updates
  • Resolved
    Resolved

    Our network provider is now back online.

  • Identified
    Identified

    Our network provider has gone offline, they're actively looking into it. Will update soon.