CMG Studios - Some services currently inaccesible – Incident details

Some services currently inaccesible

Resolved
Major outage
Started almost 3 years agoLasted 34 minutes

Affected

FiveM Server 1

Major outage from 10:05 PM to 10:40 PM

Teamspeak

Major outage from 10:05 PM to 10:40 PM

Miscellaneous Services

Major outage from 10:05 PM to 10:40 PM

Twitter Auth API

Major outage from 10:05 PM to 10:40 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue and services are coming back online now

  • Identified
    Identified

    We have identified the issue and are implementing a fix.

  • Investigating
    Investigating

    Some services are currently inaccesible. We are currently investigating this incident.