CMG Studios - Some services inaccessible – Incident details

Some services inaccessible

Resolved
Major outage
Started about 3 years agoLasted about 13 hours

Affected

FiveM Server 1

Major outage from 12:00 AM to 12:53 PM

Teamspeak

Major outage from 12:00 AM to 12:53 PM

Miscellaneous Services

Major outage from 12:00 AM to 12:53 PM

Twitter Auth API

Major outage from 12:00 AM to 12:53 PM

Updates
  • Resolved
    Resolved

    All affected services are back online!

  • Identified
    Identified

    Update: Support is actively looking into the issue, the services are expected to be back online soon.