CMG Studios - Multiple services are currently offline. – Incident details

Multiple services are currently offline.

Resolved
Major outage
Started almost 3 years agoLasted about 6 hours

Affected

FiveM Server 1

Major outage from 1:13 PM to 7:27 PM

Teamspeak

Major outage from 1:13 PM to 7:27 PM

Miscellaneous Services

Major outage from 1:13 PM to 7:27 PM

Twitter Auth API

Major outage from 1:13 PM to 7:27 PM

Updates
  • Resolved
    Resolved

    Update: Our network provider has implemented a fix and the server is back online.

  • Update
    Update

    Update: Our network provider is still implementing a solution to the hardware issue. However, at this time we still have no ETA.

  • Identified
    Identified

    Our network provider has identified the issue and is actively working on a solution. Stay tuned for more updates.

    Currently, the server is experiencing a hardware issue. We don't expect this to be fixed for some time.

  • Investigating
    Investigating

    We are aware of the issue and are actively looking to the situation right now.