CMG Studios - FiveM Server is currently offline. – Incident details

FiveM Server is currently offline.

Resolved
Major outage
Started 12 months agoLasted 29 minutes

Affected

FiveM Server 1

Major outage from 10:10 AM to 10:39 AM

Updates
  • Resolved
    Resolved

    The FiveM Server is currently offline. We're investigating the issue now

  • Investigating
    Investigating

    The FiveM Server is currently offline. We're investigating the issue now